Results 1 to 7 of 7

Thread: Mozilla Firefox problems

  1. #1
    Apprentice joiner 2414.ginger's Avatar
    Join Date
    Nov 2012
    Location
    somerset
    Posts
    162

    Mozilla Firefox problems

    Hi, anyone else using firefox? recently on 2 occasions I have had to reinstall, got the icon there, keep clicking it to open, even tried right click and open, but nothing happens.
    Was wondering if this is common or is it my PC
    Downloaded it again tonight and it's working fine so far.

  2. #2
    Quantity Surveyor on the up v8druid's Avatar
    Join Date
    Apr 2015
    Location
    Druid central, just East of Pandy, Nr. Abergavenny, S. Wales, UK, 3rd rock from the Sun
    Posts
    2,287
    Quote Originally Posted by 2414.ginger View Post
    Hi, anyone else using firefox? recently on 2 occasions I have had to reinstall, got the icon there, keep clicking it to open, even tried right click and open, but nothing happens.
    Was wondering if this is common or is it my PC
    Downloaded it again tonight and it's working fine so far.
    think Ianoz has been having issues like that too ..... on here somewhere ;bout a week or so back ?

    I use Chrome and so far have had no such similar problems

    On the subject of 'issues' ..... anyone else use Photobucket?
    It has been so ****ing slow lately, I've been resorting to uploading pix instead of linking to them in 'Bucket ...... and when i say slow I mean sloooooooooooooooooooooooooow .... bordering on unusable, which really pisses me off, as I have to pay for the privilege

    Sorry for the semi-hijack Ginger
    If it's got tracks, wheels, t*ts, or an engine, at some point it's gonna give you trouble!!

  3. #3
    Quantity Surveyor on the up ianoz's Avatar
    Join Date
    Feb 2011
    Location
    Australia
    Posts
    2,433
    Most of the time I put it down to slow internet .Not a computer guru ,so can't give any real advise .

  4. #4
    Looks slow but IS fast Muz's Avatar
    Join Date
    Jan 2010
    Location
    Scotland
    Posts
    4,040
    No issues with mine although I know the symptom you speak of, I have had it happen before... I'm running 52.0.1 ... although I see its a 32 bit install despite my machine being 64 .. Have a look at the troubleshooting tab under 'help' .. that lists all crash reports etc
    Please don't PM me for plant advice.. thanks Post in the forum where I will gladly help, as will many of our contributors.. as the info and responses will help lots of others, which is why we exist

  5. #5
    Apprentice joiner 2414.ginger's Avatar
    Join Date
    Nov 2012
    Location
    somerset
    Posts
    162
    Quote Originally Posted by Muz View Post
    Have a look at the troubleshooting tab under 'help' .. that lists all crash reports etc
    Can't find help on mine never mind troubleshooting, whereabouts should I be looking Muz?
    Been OK today so far, although I do have a band along the bottom telling that firefox is slow to start, (like I didn't know) and giving me the option of "learn how to speed it up"
    TIA

  6. #6
    Looks slow but IS fast Muz's Avatar
    Join Date
    Jan 2010
    Location
    Scotland
    Posts
    4,040
    Quote Originally Posted by 2414.ginger View Post
    Can't find help on mine never mind troubleshooting, whereabouts should I be looking Muz?
    Been OK today so far, although I do have a band along the bottom telling that firefox is slow to start, (like I didn't know) and giving me the option of "learn how to speed it up"
    TIA
    Right click the top bar right at the top of the screen and check 'menu Bar' which will give you the tabs
    Please don't PM me for plant advice.. thanks Post in the forum where I will gladly help, as will many of our contributors.. as the info and responses will help lots of others, which is why we exist

  7. #7
    Apprentice joiner 2414.ginger's Avatar
    Join Date
    Nov 2012
    Location
    somerset
    Posts
    162
    Cancel my last post I have now found it, clicked on the "how to speed up" thing and followed the instructions for a reset. So will see how it goes on from here.

Similar Threads

  1. Winget 3S clutch problems
    By Tony_J in forum Damn! its Broken ........ again ..!!
    Replies: 4
    Last Post: 10-06-2013, 06:03 PM
  2. Hydraulic problems on 801
    By diggermad in forum Everything Excavators
    Replies: 9
    Last Post: 17-04-2013, 12:54 AM
  3. Current Firefox problems
    By Muz in forum About plantandconstruction.co.uk
    Replies: 4
    Last Post: 14-02-2013, 09:54 PM
  4. Inserting Pictures using Firefox
    By Muz in forum About plantandconstruction.co.uk
    Replies: 7
    Last Post: 31-10-2012, 08:44 AM
  5. !! Registration Problems !!
    By Muz in forum !! Registration Problems !!
    Replies: 0
    Last Post: 24-02-2011, 11:47 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •