Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Pel Job eb506 - Puma problems

  1. #11
    New Start
    Join Date
    Dec 2016
    Posts
    5
    Thank you

  2. #12
    Admin Muz's Avatar
    Join Date
    Jan 2010
    Location
    Scotland
    Posts
    4,370
    Quote Originally Posted by Pearl View Post
    Thank you
    So ? did you swap it ... info is king around here !!!
    Please don't PM me for plant advice.. thanks .. Post in the forum where I will gladly help, as will many of our contributors.. as the info and responses will help everyone else, which is why we exist

  3. #13
    New Start
    Join Date
    Dec 2016
    Posts
    5
    Yes, got a new old stock one off ebay, tried it, and all lit up ok, but had the code l gave on the post

  4. #14
    Admin Muz's Avatar
    Join Date
    Jan 2010
    Location
    Scotland
    Posts
    4,370
    Quote Originally Posted by Pearl View Post
    Yes, got a new old stock one off ebay, tried it, and all lit up ok, but had the code l gave on the post

    Hmmmm .. and what was the reason why the ebay seller was selling it ?
    Please don't PM me for plant advice.. thanks .. Post in the forum where I will gladly help, as will many of our contributors.. as the info and responses will help everyone else, which is why we exist

  5. #15
    where did you find the schematics for the machine, similar issues with my EB406, but having trouble finding all the grounds.

Similar Threads

  1. Puma Fault Finding Guide
    By Muz in forum Damn! its Broken ........ again ..!!
    Replies: 0
    Last Post: 10-01-2014, 07:20 PM
  2. Winget 3S clutch problems
    By Tony_J in forum Damn! its Broken ........ again ..!!
    Replies: 4
    Last Post: 10-06-2013, 06:03 PM
  3. Hydraulic problems on 801
    By diggermad in forum Everything Excavators
    Replies: 9
    Last Post: 17-04-2013, 12:54 AM
  4. Current Firefox problems
    By Muz in forum About plantandconstruction.co.uk
    Replies: 4
    Last Post: 14-02-2013, 09:54 PM
  5. !! Registration Problems !!
    By Muz in forum !! Registration Problems !!
    Replies: 0
    Last Post: 24-02-2011, 11:47 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •