Results 1 to 6 of 6

Thread: Bobcat 321

  1. #1

    Bobcat 321

    Morning All

    For my sins have purchased a Bobcat 321 with what I hoped was a small problem, it would appear small problems are few and far between .

    One track is very slow almost non existent movement, the dipper ram is also slow.

    Have changed the pipes from left track to right track at the track motor and the problem moves, so assume not track motor.

    Have changed pipes on the spool block to operate the track from the blade lever works fine.

    Have removed spool all seems ok.

    Any help would be much appreciated .

    Barry

  2. #2
    Admin Muz's Avatar
    Join Date
    Jan 2010
    Location
    Scotland
    Posts
    4,269
    Quote Originally Posted by Somerset-woody View Post
    Morning All

    For my sins have purchased a Bobcat 321 with what I hoped was a small problem, it would appear small problems are few and far between .

    One track is very slow almost non existent movement, the dipper ram is also slow.

    Have changed the pipes from left track to right track at the track motor and the problem moves, so assume not track motor.

    Have changed pipes on the spool block to operate the track from the blade lever works fine.

    Have removed spool all seems ok.

    Any help would be much appreciated .

    Barry
    Is it a variable displacement pump or a gear section one ? pics would be good .. If its a multiple section gear one .. id look there first because maybe the dipper and track are served from the same gear section which maybe worn, if its a VD then I'd be heading towards orbital valve trouble I think, and the dipper might be a separate problem. You will need to do some pressure tests before coming to that conclusion. You need to identify the two lines coming off the block that go to the motors, and check pressures in line at that point, see if they vary ? then do the same at the motors to see if pressure is getting lost somewhere.
    Please don't PM me for plant advice.. thanks .. Post in the forum where I will gladly help, as will many of our contributors.. as the info and responses will help everyone else, which is why we exist

  3. #3
    Fabrication Guru +1 v8druid's Avatar
    Join Date
    Apr 2015
    Location
    Druid central, just East of Pandy, Nr. Abergavenny, S. Wales, UK, 3rd rock from the Sun
    Posts
    2,593
    Quote Originally Posted by Muz View Post
    Is it a variable displacement pump or a gear section one ? pics would be good .. If its a multiple section gear one .. id look there first because maybe the dipper and track are served from the same gear section which maybe worn, if its a VD then I'd be heading towards orbital valve trouble I think, and the dipper might be a separate problem. You will need to do some pressure tests before coming to that conclusion. You need to identify the two lines coming off the block that go to the motors, and check pressures in line at that point, see if they vary ? then do the same at the motors to see if pressure is getting lost somewhere.
    but first and foremost establish your pump type .... my money's on multiple gear pumps and one's banjaxed ..... not the end of the world.
    Whitehouse products do a LOT of pumps and/or rebuilds at good prices
    much bigger headaches if you have a VDP on there (variable displacement pump) ..... but as said .... my moneys's on separate gear pumps
    If it's got tracks, wheels, t*ts, or an engine, at some point it's gonna give you trouble!!

  4. #4
    Thanks guys, will get some pics and pump details up.

  5. #5
    Hi

    Please don't kind I'm a Joiner (Wood butcher) by trade, not a digger driver, this is just to sort a few personal jobs!

    Please find photos attached hope they show what you required.

    Will get a pressure gauge sorted as you recommend, what pressure should I be getting and where please?

    Regards

    Barry
    Attached Images Attached Images

  6. #6
    Admin Muz's Avatar
    Join Date
    Jan 2010
    Location
    Scotland
    Posts
    4,269
    Ok looks like a variable displacement, so theres pressure getting lost somehow. If the two problems are related it might also be a main relief valve blowing off too early and not allowing those services to get up to pressure .. dont know the machine so cant advise what pressures should be except you could measure the good side, and you would need to get hold of a schematic to see which valve was which identify what relief controlled what. Most blocks have 2 or 3 MRV's on them.

    If they arent related .. does the tracking speed change on the faulty side when you track and hold the dozer on full stop under pressure ?
    Please don't PM me for plant advice.. thanks .. Post in the forum where I will gladly help, as will many of our contributors.. as the info and responses will help everyone else, which is why we exist

Similar Threads

  1. bobcat 325 charging trouble
    By marky nick in forum Everything Excavators
    Replies: 3
    Last Post: 20-04-2019, 12:00 PM
  2. Bobcat Doors
    By Jack_Caley in forum Everything Excavators
    Replies: 5
    Last Post: 24-05-2016, 10:07 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •