Results 1 to 6 of 6

Thread: JCB 8018 hydraulic tank breather spewing oil out when running

  1. #1

    JCB 8018 hydraulic tank breather spewing oil out when running

    I have a 8018 2015 when running hydraulic oil spewing out of tank breather. Changed filters and oil still the same. Seems like return line is pressuring all the time anyone help thanks

  2. #2
    Admin Muz's Avatar
    Join Date
    Jan 2010
    Location
    Scotland
    Posts
    4,394
    Hi Deano welcome Ive moved your post to its own thread rather than it being tacked onto the end of somone elses completetly different thread !
    Please don't PM me for plant advice.. thanks .. Post in the forum where I will gladly help, as will many of our contributors.. as the info and responses will help everyone else, which is why we exist

  3. #3
    Fabrication Guru +1 v8druid's Avatar
    Join Date
    Apr 2015
    Location
    Druid central, just East of Pandy, Nr. Abergavenny, S. Wales, UK, 3rd rock from the Sun
    Posts
    2,811
    Hi Deanno ... and welcome ......how're you checking your oil level in the tank ... may be over full??

    close crowd ram and dipper ram fully ... then lay the boom out as far as you can ..... that should put max oil back into the tank to check your level
    If it's got tracks, wheels, t*ts, or an engine, at some point it's gonna give you trouble!!

  4. #4

    JCB 8018 hydraulic tank breather spewing oil out when running

    Hi there oil level was fine machine is sitting in correct postion. When you see to return oil going into tank it is firing in at some pressure when sitting ticking over

  5. #5
    Fabrication Guru +1 v8druid's Avatar
    Join Date
    Apr 2015
    Location
    Druid central, just East of Pandy, Nr. Abergavenny, S. Wales, UK, 3rd rock from the Sun
    Posts
    2,811
    Quote Originally Posted by Deano1994 View Post
    Hi there oil level was fine machine is sitting in correct postion. When you see to return oil going into tank it is firing in at some pressure when sitting ticking over
    it's going to .... when not bleeding off any thing into a motion the pump is still producing flow, unless you have a VDP pump in the system
    I expect that is re-circulating oil at circa 70l/m in use .... constantly ... it's why you have to have the tank level right ... too little and it'll cavitate .... too much and it's going to want to escape

    Mine has a 180l tank and flows 230l/m ... 127% of capacity so that oil is fairly moving around the system ... idle, the load sensed VDP pumps shut right down to minimal flow ... reduces heat production and saves fuel / power
    sadly the 8018'll be a gear pump with fixed displacement, per rpm.
    If it's got tracks, wheels, t*ts, or an engine, at some point it's gonna give you trouble!!

  6. #6
    Ganger Wazza's Avatar
    Join Date
    Aug 2011
    Location
    Under The Southern Cross
    Posts
    639
    If the level is correct maybe severe aeration or foaming because of non compatible or incorrect oil ?

Similar Threads

  1. JCB 8018 Hydraulic problem
    By Colin in forum General Plant large or small and anything else
    Replies: 4
    Last Post: 19-09-2019, 03:37 PM
  2. Access hydraulic tank in jcb 801.4
    By Paddyb in forum Hellooo & Welcome... Introduce yourself Here !
    Replies: 2
    Last Post: 23-01-2018, 10:46 PM
  3. volvo EC15 not running right.
    By Derek in forum Damn! its Broken ........ again ..!!
    Replies: 11
    Last Post: 04-12-2014, 06:22 PM
  4. jcb 801.4 running rough
    By bigspanishmarty in forum Damn! its Broken ........ again ..!!
    Replies: 2
    Last Post: 07-01-2013, 10:15 PM
  5. Now running 4.1.1
    By Muz in forum About plantandconstruction.co.uk
    Replies: 4
    Last Post: 28-08-2011, 10:35 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •